Failure |
Checks if failure has a resolution of a given type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- type FailureResolutionType
- The type of resolution.
Return Value
BooleanTrue if failure has a resolution of a given type, false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
InvalidOperationException | This FailureMessageAccessor has not been properly initialized. |