OpenConnectedFaceSet Method


Tessellated Shape Builder Open Connected Face Set Method

Opens a new connected face set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void OpenConnectedFaceSet(
	bool isSolid
)

Parameters

isSolid Boolean
Whether the face set, which is being open, should be build as a solid or as a void.
Exceptions
Exception Condition
InvalidOperationException A face set is open and a geometry cannot be build until it is closed.
See Also