Mass |
Get the ElementIds of Elements that are joined to a mass instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static IList<ElementId> GetJoinedElementIds(
Document document,
ElementId massInstanceId
)
Parameters
Return Value
IList ElementIdElementIds of Elements joined to the mass instance.

Exception | Condition |
---|---|
ArgumentException | The ElementId massInstanceId is not a mass instance. |
ArgumentNullException | A non-optional argument was null |