ElementCategoryFilter Constructor (BuiltInCategory)


Element Category Filter(Built In Category) Constructor

Constructs a new instance of a filter to match elements by category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementCategoryFilter(
	BuiltInCategory category
)

Parameters

category BuiltInCategory
The category to match.
See Also