GetPointAtStation Method


Alignment Get Point At Station Method

Calculates the model point for a given alignment station.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ GetPointAtStation(
	double station
)

Parameters

station Double
The alignment station for which to calculate the point, in Revit internal model units (standard Imperial feet).

Return Value

XYZ
The model point at the given alignment station.
See Also