DistanceTo Method


UV Distance To Method

Returns the distance from this 2-D point to the specified 2-D point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double DistanceTo(
	UV source
)

Parameters

source UV
The specified point.

Return Value

Double
The real number equal to the distance between the two points.
Exceptions
Exception Condition
ArgumentNullException Thrown when source is .
Remarks
The distance between the two points is equal to the length of the vector that joins the two points.
See Also