External Service Registry Get Services Method Returns a collection of all external services currently registered in Revit. Namespace: Autodesk.Revit.DB.ExternalService Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static IList<ExternalService> GetServices() Public Shared Function GetServices As IList(Of ExternalService) public: static IList<ExternalService^>^ GetServices() static member GetServices : unit -> IList<ExternalService> Return Value IList ExternalService Array of ExternalService instances. See Also Reference ExternalServiceRegistry Class Autodesk.Revit.DB.ExternalService Namespace
External Service Registry Get Services Method Returns a collection of all external services currently registered in Revit. Namespace: Autodesk.Revit.DB.ExternalService Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static IList<ExternalService> GetServices() Public Shared Function GetServices As IList(Of ExternalService) public: static IList<ExternalService^>^ GetServices() static member GetServices : unit -> IList<ExternalService> Return Value IList ExternalService Array of ExternalService instances. See Also Reference ExternalServiceRegistry Class Autodesk.Revit.DB.ExternalService Namespace