ConnectionInputPoint Constructor (XYZ, Guid)


Connection Input Point(XYZ, Guid) Constructor

Construct an input point from 3d point and id.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ConnectionInputPoint(
	XYZ pt,
	Guid uid
)

Parameters

pt XYZ
uid Guid
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also