IFCCategory |
Gets the active mapping template element in the document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document to find the active mapping template.
Return Value
IFCCategoryTemplateThe active mapping template, or if none.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |