UIApplication Main Window Extents Property Get the rectangle that represents the screen pixel coordinates of the Revit main window. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual Rectangle MainWindowExtents { get; } Public Overridable ReadOnly Property MainWindowExtents As Rectangle Get public: virtual property Rectangle^ MainWindowExtents { Rectangle^ get (); } abstract MainWindowExtents : Rectangle with get override MainWindowExtents : Rectangle with get Property Value Rectangle See Also Reference UIApplication Class Autodesk.Revit.UI Namespace
UIApplication Main Window Extents Property Get the rectangle that represents the screen pixel coordinates of the Revit main window. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual Rectangle MainWindowExtents { get; } Public Overridable ReadOnly Property MainWindowExtents As Rectangle Get public: virtual property Rectangle^ MainWindowExtents { Rectangle^ get (); } abstract MainWindowExtents : Rectangle with get override MainWindowExtents : Rectangle with get Property Value Rectangle See Also Reference UIApplication Class Autodesk.Revit.UI Namespace