Insert Method


Edge Array Array Insert Method

Insert the specified edge array into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Insert(
	EdgeArray item,
	int index
)

Parameters

item EdgeArray
The edge array to be inserted into the array.
index Int32
The edge array will be inserted before this index.

Return Value

Returns whether the edge array was inserted into the array.
See Also