Multi Segment Grid Get Grid Ids Method Get the element ids of the Grids that make up this MultiSegmentGrid. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetGridIds() Public Function GetGridIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetGridIds() member GetGridIds : unit -> ICollection<ElementId> Return Value ICollection ElementId Element ids of Grids that make up this MultiSegmentGrid. See Also Reference MultiSegmentGrid Class Autodesk.Revit.DB Namespace
Multi Segment Grid Get Grid Ids Method Get the element ids of the Grids that make up this MultiSegmentGrid. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetGridIds() Public Function GetGridIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetGridIds() member GetGridIds : unit -> ICollection<ElementId> Return Value ICollection ElementId Element ids of Grids that make up this MultiSegmentGrid. See Also Reference MultiSegmentGrid Class Autodesk.Revit.DB Namespace