SetPartCustomDataInteger Method


Fabrication Part Set Part Custom Data Integer Method

Set the custom data integer value for the specified custom data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetPartCustomDataInteger(
	int customId,
	int value
)

Parameters

customId Int32
The identifier of the custom data field to set.
value Int32
The integer value of the custom data. If the data is not an integer type the value will be parsed according to the fabrication confifuration rules.
Exceptions
Exception Condition
ArgumentException The custom data does not exist on the part.
See Also