Rebar |
Check whether a bar type can be used with this RebarShape. Bar types are allowed by default.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- barType RebarBarType
- A bar type in the same document as this shape.
Return Value
BooleanTrue if this shape may be combined with this barType.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |