Export |
Adds a cut layer modifier to the layer info.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- layerModifier LayerModifier
- The cut layer modifier.

Exception | Condition |
---|---|
ArgumentException | The separator string contains one or more prohibited characters. -or- The modifier type already exists in the cut layer info. |
ArgumentNullException | A non-optional argument was null |