Create Method


Load Nature Create Method

Creates a new LoadNature.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static LoadNature Create(
	Document document,
	string name
)

Parameters

document Document
The Document to which new load nature element will be added.
name String
The name of the load nature.

Return Value

LoadNature
The newly created load nature element if successful, otherwise.
Exceptions
Exception Condition
ArgumentException The given name is not unique
ArgumentNullException A non-optional argument was null
See Also