Wire Type Wire Material Property The material type of the wire type. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public WireMaterialType WireMaterial { get; set; } Public Property WireMaterial As WireMaterialType Get Set public: property WireMaterialType^ WireMaterial { WireMaterialType^ get (); void set (WireMaterialType^ value); } member WireMaterial : WireMaterialType with get, set Property Value WireMaterialType See Also Reference WireType Class Autodesk.Revit.DB.Electrical Namespace
Wire Type Wire Material Property The material type of the wire type. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public WireMaterialType WireMaterial { get; set; } Public Property WireMaterial As WireMaterialType Get Set public: property WireMaterialType^ WireMaterial { WireMaterialType^ get (); void set (WireMaterialType^ value); } member WireMaterial : WireMaterialType with get, set Property Value WireMaterialType See Also Reference WireType Class Autodesk.Revit.DB.Electrical Namespace