IsValidFieldIndex Method


Schedule Definition Is Valid Field Index Method

Checks whether an integer is a valid zero-based field index in this ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidFieldIndex(
	int index
)

Parameters

index Int32
The field index to check.

Return Value

Boolean
True if the field index is valid, false otherwise.
See Also