Item Property


Reference Array Item Property

Gets or sets a reference at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual Reference this[
	int index
] { get; set; }

Parameters

index Int32
The index of the reference to be set or retrieved.

Return Value

Reference
Returns the reference at the specified index.
See Also