BuiltInFailures.SteelElementFailures Class


Built In Failures Steel Element Failures Class

Failures about steel elements
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BuiltInFailures SteelElementFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class SteelElementFailures

The BuiltInFailures SteelElementFailures type exposes the following members.

Properties
Name Description
Public property Static member SteelElementModifyParametersTaskNotFinished Cannot modify parameters while background calculations are in progress.
Public property Static member SteelElementModifyRangesTaskNotFinished Cannot modify ranges while background calculations are in progress.
Public property Static member SteelElementPreviewTaskNotFinished Cannot create preview while background calculations are in progress.
Public property Static member SteelElementPropagationTaskNotFinished Advance Steel propagation tasks not finished.
Public property Static member SteelElementTaskNotFinished Advance Steel tasks not finished.
Top
See Also