Piping System Get Pump Sets Method Gets the set of element Id's for all pump sets in the system, if any. Namespace: Autodesk.Revit.DB.Plumbing Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ISet<ElementId> GetPumpSets() Public Function GetPumpSets As ISet(Of ElementId) public: ISet<ElementId^>^ GetPumpSets() member GetPumpSets : unit -> ISet<ElementId> Return Value ISet ElementId The set of all the pump sets in the system. See Also Reference PipingSystem Class Autodesk.Revit.DB.Plumbing Namespace
Piping System Get Pump Sets Method Gets the set of element Id's for all pump sets in the system, if any. Namespace: Autodesk.Revit.DB.Plumbing Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ISet<ElementId> GetPumpSets() Public Function GetPumpSets As ISet(Of ElementId) public: ISet<ElementId^>^ GetPumpSets() member GetPumpSets : unit -> ISet<ElementId> Return Value ISet ElementId The set of all the pump sets in the system. See Also Reference PipingSystem Class Autodesk.Revit.DB.Plumbing Namespace