ExternalDataManagerChangedEventArgs Class


External Data Manager Changed Event Args Class

The event arguments used by the ExternalDataManager changed event.
Inheritance Hierarchy
System Object
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPISingleEventArgs
Autodesk.Revit.UI.Events ExternalDataManagerChangedEventArgs

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class ExternalDataManagerChangedEventArgs : RevitAPISingleEventArgs

The ExternalDataManagerChangedEventArgs type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Top
See Also