IsAllowedTagCategory Method


Multi Reference Annotation Type Is Allowed Tag Category Method

Returns true if tag types belonging to this category can be used with multi-reference annotation types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsAllowedTagCategory(
	ElementId tagCategoryId
)

Parameters

tagCategoryId ElementId
The tag category to test.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
Only Structural Rebar Tags are allowed.
See Also