ISave |
Determines whether Revit should save the link or not prior to unloading the link locally.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

SaveModifiedLinksOptionsForUnloadLocally GetSaveModifiedLinksOptionForUnloadLocally(
RevitLinkType link
)
Parameters
- link RevitLinkType
- The Revit link which has modified shared coordinates.
Return Value
SaveModifiedLinksOptionsForUnloadLocallyThe saving option when unloading locally a linked file which has been modified in-memory by shared coordinates operations.