GetAttribute Method


IFCAny Handle Get Attribute Method

Gets the attribute by name.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IFCData GetAttribute(
	string name
)

Parameters

name String
The name.

Return Value

IFCData
The value.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also