Subtract Method


XYZ Subtract Method

Subtracts the specified vector from this vector and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ Subtract(
	XYZ source
)

Parameters

source XYZ
The vector to subtract from this vector.

Return Value

XYZ
The vector equal to the difference between the two vectors.
Exceptions
Exception Condition
ArgumentNullException Thrown when source is .
Remarks
The subtracted vector is obtained by subtracting each coordinate of the specified vector from the corresponding coordinate of this vector.
See Also