UIView Zoom Method |
Zoom the view.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- zoomFactor Double
- Factor by which to zoom in or out. Values greater than 1 zooms in, less than 1 zooms out.

Exception | Condition |
---|---|
ArgumentException | zoomFactor is not positive. |