CreateViaOffset Method (CurveLoop, IList(Double), XYZ)


Curve Loop Create Via Offset(Curve Loop, IList Double , XYZ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static CurveLoop CreateViaOffset(
	CurveLoop original,
	IList<double> offsetDists,
	XYZ normal
)

Parameters

original CurveLoop
offsetDists IList Double
normal XYZ

Return Value

CurveLoop
See Also