DecimalSymbol Property


Units Decimal Symbol Property

The symbol used to separate the integer and fractional parts of a number.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public DecimalSymbol DecimalSymbol { get; set; }

Property Value

DecimalSymbol
The decimal symbol. The default is Dot.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also