IFCAny Handle Set Attribute(String, ISet Int 32 ) Method Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public void SetAttribute( string name, ISet<int> values ) Public Sub SetAttribute ( name As String, values As ISet(Of Integer) ) public: void SetAttribute( String^ name, ISet<int>^ values ) member SetAttribute : name : string * values : ISet<int> -> unit Parameters name String values ISet Int32 See Also Reference IFCAnyHandle Class SetAttribute Overload Autodesk.Revit.DB.IFC Namespace
IFCAny Handle Set Attribute(String, ISet Int 32 ) Method Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public void SetAttribute( string name, ISet<int> values ) Public Sub SetAttribute ( name As String, values As ISet(Of Integer) ) public: void SetAttribute( String^ name, ISet<int>^ values ) member SetAttribute : name : string * values : ISet<int> -> unit Parameters name String values ISet Int32 See Also Reference IFCAnyHandle Class SetAttribute Overload Autodesk.Revit.DB.IFC Namespace