Adaptive |
Verifies if a FamilyInstance has an Adaptive Family Symbol.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- famInst FamilyInstance
- The FamilyInstance
Return Value
BooleanTrue if the FamilyInstance has an Adaptive Family Symbol.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |