Electrical |
Creates a new instance of load classification and adds it to the document.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- ADoc Document
- The document where the element will be created and added.
- strName String
- The name of the electrical load classification to be created.
Return Value
ElectricalLoadClassificationThe newly created load classification element.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |