Create Method


Load Usage Create Method

Creates a new LoadUsage.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static LoadUsage Create(
	Document document,
	string name
)

Parameters

document Document
The Document to which new load usage element will be added.
name String
The name of the load usage.

Return Value

LoadUsage
The newly created load usage element if successful, otherwise.
Exceptions
Exception Condition
ArgumentException The given name is not unique
ArgumentNullException A non-optional argument was null
See Also