Mesh Vertices Property Retrieves all vertices used to define this mesh. Intended for indexed access. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> Vertices { get; } Public ReadOnly Property Vertices As IList(Of XYZ) Get public: property IList<XYZ^>^ Vertices { IList<XYZ^>^ get (); } member Vertices : IList<XYZ> with get Property Value IList XYZ See Also Reference Mesh Class Autodesk.Revit.DB Namespace
Mesh Vertices Property Retrieves all vertices used to define this mesh. Intended for indexed access. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> Vertices { get; } Public ReadOnly Property Vertices As IList(Of XYZ) Get public: property IList<XYZ^>^ Vertices { IList<XYZ^>^ get (); } member Vertices : IList<XYZ> with get Property Value IList XYZ See Also Reference Mesh Class Autodesk.Revit.DB Namespace