IsPointInSpace Method


Space Is Point In Space Method

Determines if a point lies within the volume of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsPointInSpace(
	XYZ point
)

Parameters

point XYZ
Point to be checked.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException Thrown when the point is .
ArgumentException The coordinates of the point is not a number.
See Also