FileExportingEventArgs Class


File Exporting Event Args Class

The event arguments used by the FileExporting event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FileExportingEventArgs : RevitAPIPreDocEventArgs

The FileExportingEventArgs type exposes the following members.

Properties
Name Description
Public property BackgroundOperation Identifies whether the event belongs to a background export operation.
Public property Format Identifies the export format, e.g. DWG or image.
Public property Path The target path for the export.
Top
Methods
Name Description
Top
See Also