Worksharing |
Returns the graphic overrides associated with a particular ownership status.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public WorksharingDisplayGraphicSettings GetGraphicOverrides(
CheckoutStatus ownershipStatus
)
Parameters
- ownershipStatus CheckoutStatus
- The ownership status of interest.
Return Value
WorksharingDisplayGraphicSettingsReturns the graphic overrides assigned to a particular ownership status.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |