Insert Method


Edge Array Insert Method

Insert the specified edge into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Insert(
	Edge item,
	int index
)

Parameters

item Edge
The edge to be inserted into the array.
index Int32
The edge will be inserted before this index.

Return Value

Returns whether the edge was inserted into the array.
See Also