BRep |
A validator function that checks whether the edge id corresponds to an edge previously added to this BRepBuilder object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- edgeId BRepBuilderGeometryId
- Edge id to be validated.
Return Value
BooleanTrue if edgeId corresponds to an edge previously added to this BRepBuilder, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |