IsElementsDeletionPermitted Method


Failures Accessor Is Elements Deletion Permitted Method

Checks if resolution of the failures by deleting failure elements is permitted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsElementsDeletionPermitted()

Return Value

Boolean
True if resolution of the failures by deleting failure elements is permitted.
Exceptions
Exception Condition
InvalidOperationException This FailuresAccessor is inactive (is used outside of failures processing).
See Also