CheckoutWorksets Method (Document, ISet(WorksetId), TransactWithCentralOptions)


Worksharing Utils Checkout Worksets(Document, ISet Workset Id , Transact With Central Options) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ISet<WorksetId> CheckoutWorksets(
	Document document,
	ISet<WorksetId> worksetsToCheckout,
	TransactWithCentralOptions options
)

Parameters

document Document
worksetsToCheckout ISet WorksetId
options TransactWithCentralOptions

Return Value

ISet WorksetId
See Also