LocateSpecification Method


Fabrication Configuration Locate Specification Method

Gets the specification identifier by group and name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int LocateSpecification(
	string group,
	string name
)

Parameters

group String
The specification group.
name String
The specification name.

Return Value

Int32
The specification identifier. Returns -1 if not found.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also