Part |
Obtains the object allowing access to the divided volume properties of the PartMaker.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static PartMakerMethodToDivideVolumes GetPartMakerMethodToDivideVolumeFW(
PartMaker partMaker
)
Parameters
- partMaker PartMaker
- The PartMaker.
Return Value
PartMakerMethodToDivideVolumesThe object handle. Returns if the PartMaker does not represent divided volumes.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |