Override |
Sets the ElementId of the cut face foreground pattern override. The fill pattern must be a drafting pattern. A value of InvalidElementId means no override is set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- fillPatternId ElementId
- Value of the cut face foreground fill pattern override.
Return Value
OverrideGraphicSettingsReference to the changed object.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |