DistanceFromPreviousOrSpace Property


Baluster Info Distance From Previous Or Space Property

The length, in case of balusters, it is a distance from a previous one. For a post, it is a space from the original position of the post.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double DistanceFromPreviousOrSpace { get; set; }

Property Value

Double
Exceptions
Exception Condition
ArgumentException When setting this property: The given value for distanceFromPreviousOrSpace is not finite
ArgumentOutOfRangeException When setting this property: The given value for distanceFromPreviousOrSpace must be greater than 0 and no more than 30000 feet.
See Also