Curve Element Get Line Style Ids Method Ids of all line style Elements that are applicable to this curve element. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetLineStyleIds() Public Function GetLineStyleIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetLineStyleIds() member GetLineStyleIds : unit -> ICollection<ElementId> Return Value ICollection ElementId A collection of Ids of line style elements. Remarks The elements are of the GraphicsStyle class. See Also Reference CurveElement Class Autodesk.Revit.DB Namespace
Curve Element Get Line Style Ids Method Ids of all line style Elements that are applicable to this curve element. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetLineStyleIds() Public Function GetLineStyleIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetLineStyleIds() member GetLineStyleIds : unit -> ICollection<ElementId> Return Value ICollection ElementId A collection of Ids of line style elements. Remarks The elements are of the GraphicsStyle class. See Also Reference CurveElement Class Autodesk.Revit.DB Namespace