AsValueString Method (Document)


Evaluated Parameter As Value String(Document) Method

Get the parameter value as a string with units.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string AsValueString(
	Document doc
)

Parameters

doc Document
The document to be used to obtain information about the parameter.

Return Value

String
The string that represents the parameter value.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also