Insert Method


Wire Size Set Insert Method

Insert the specified wire size into the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Insert(
	WireSize item
)

Parameters

item WireSize
The wire size to be inserted into the set.

Return Value

Boolean
Returns whether the wire size was inserted into the set.
See Also