SetValueString Method


Parameter Set Value String Method

Set the parameter value according to the input string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool SetValueString(
	string valueString
)

Parameters

valueString String
The string that represents the parameter value.

Return Value

Boolean
Indicates whether the parameter value is successfully set.
Remarks
The method only applies to parameters of value types.
See Also