GetLabelFor Method (DuctLossMethodType, Document)


Label Utils Get Label For(Duct Loss Method Type, Document) Method

Gets the user-visible name for a DuctLossMethodType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string GetLabelFor(
	DuctLossMethodType ductLossMethodType,
	Document doc
)

Parameters

ductLossMethodType DuctLossMethodType
The DuctLossMethodType to get the user-visible name.
doc Document
The document from which to get the DuctLossMethodType.

Return Value

String
Exceptions
Exception Condition
InvalidOperationException Thrown when information for the input DuctLossMethodType cannot be found.
Remarks
The name is obtained in the current Revit language.
See Also